Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 09:00 UTC
Scheduled
Hostelworld is migrating properties to a new ARI service, affecting the following endpoints: - Setrates - Addroomtypes - Editroomtypes This migration is part of an ongoing improvement to enhance ARI functionality.
Incident timeframe (scheduled): - Start time: Thursday, 10 July 2025, 10:00 AM (GMT, UTC+01:00) - Duration: Approximately 10 minutes
Urgency level: Medium Impact level: All hotels connected to Hostelworld
Expected impact: During this time, properties may experience temporary interruptions when sending updates to Hostelworld.
Posted Jul 10, 2025 - 09:00 UTC
This scheduled maintenance affected: API and Channel Distribution.