Booking.com - ARI Update issue

Incident Report for Hotel Link

Resolved

An issue affected Booking.com's availability service, which has been resolved.

Incident timeframe:
- Start time: 21 August 2026, 14:25 (CEST)
- End time: 23 August 2026, 16:00 (CEST)
- Status: Resolved

Impact level:
- High
- During this incident, requests to update availability may have timed out or failed.

Action required: There is no action required from your end. The Tech Team will automatically run Save Mapping for all hotels.

Thank you for your understanding.
Posted Aug 25, 2026 - 03:02 UTC

Identified

We are currently experiencing an issue when updating ARI to Booking.com.

Incident timeframe:
- Start time: 16:30 PM, 22 August 2026 (GMT+7)
- End time: Ongoing
- Status: Investigating

Impact level:
- High
- Hotel Link Connectivity team has contacted Booking.com twice to investigate the issue, but a response has not yet been received.
- Further details regarding the root cause will be provided once both teams have completed the investigation.

Action required: Please inform hotels to manually manage their room availability on Booking.com to avoid overbooking. Once the issue is resolved, the Tech Team will automatically run Save Mapping for all hotels.

Thank you for your understanding.
Posted Aug 24, 2026 - 03:10 UTC
This incident affected: API and Extranet.