Airbnb – Elevated 500 Errors on Reservations API

Incident Report for Hotel Link

Resolved

We would like to inform you about a technical issue from Airbnb causing 500 Errors on Reservations API has been resolved.

Incident timeframe:
- Start time: 2026-05-19 9:30 AM (GMT+7)
- End time: 2026-05-20 1:47 AM (GMT+7)
- Status: Resolved

Impact level:
- High
- Some requests to get confirmation codes may return 500 Errors.
- A fix has been deployed.

Action required: Partners should retry failed requests in the meantime to ensure successful processing.

For further assistance, partners can contact Airbnb via the Support Portal.

Thank you for your understanding.
Posted May 20, 2026 - 08:39 UTC

Monitoring

We would like to inform you about a technical issue from Airbnb causing 500 Errors on Reservations API has been investigated and being monitored.

Incident timeframe:
- Start time: 2026-05-19 9:30 (GMT+7)
- End time: 2026-05-19 13:32 (GMT+7)
- Status: Monitoring

Impact level:
- High
- Some requests to get confirmation codes may return 500 Errors.
- A fix has been deployed and the system is currently being monitored.

Action required: Partners should retry failed requests in the meantime to ensure successful processing.

For further assistance, partners can contact Airbnb via the Support Portal.

Thank you for your understanding.
Posted May 19, 2026 - 10:04 UTC
This incident affected: API and Channel Distribution.