Booking.com Reservations API Outage

Incident Report for Hotel Link Status Page

Resolved

The issue is fully resolved and the system is back to normal. Thank you for your understanding.
Posted Aug 28, 2025 - 10:04 UTC

Monitoring

Booking.com is experiencing a connectivity issue affecting the transmission of reservation data via its API.

Incident timeframe:
- Start time: 27 August 2025, 14:30:07 (GMT+2)
- Status: 28 August 2025 05:30 CET

Impact: All reservation data may be delayed by 10 to 30 minutes when sent from Booking.com to connected systems.

Booking.com’s technical team is closely monitoring the situation and will provide an update as soon as the issue is fully resolved. In the meantime, partners are advised to proactively check reservation information on both systems to ensure accuracy.

We appreciate your understanding.
Posted Aug 28, 2025 - 04:58 UTC
This incident affected: API and Channel Distribution.