Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 08, 2025 - 10:00 UTC
Scheduled
Hostelworld will perform a scheduled update to the setrates endpoint on their Property API. This may cause temporary disruptions in API communications.
Incident timeframe: Start time: Tuesday, July 8, 2025, at 10:00 AM (GMT) Estimated duration: Approximately 10 minutes
Urgency level: Medium Impact level: All hotels connected to Hostelworld
During this period, some temporary interruptions or errors may occur when sending updates to Hostelworld via API.
Posted Jul 08, 2025 - 03:12 UTC
This scheduled maintenance affected: API and Channel Distribution.